update installation for OCaml
authorJim <jim.pryor@nyu.edu>
Sat, 31 Jan 2015 19:05:51 +0000 (14:05 -0500)
committerJim <jim.pryor@nyu.edu>
Sat, 31 Jan 2015 19:05:51 +0000 (14:05 -0500)
how_to_get_the_programming_languages_running_on_your_computer.mdwn

index 426b53a..de5c1b6 100644 (file)
@@ -278,7 +278,10 @@ The current version of OCaml is 4.02.1 (released October 2014).
 
     A second option is to install the OPAM package manager and use that to build and install the latest version of OCaml. Here's how to do that:
 
 
     A second option is to install the OPAM package manager and use that to build and install the latest version of OCaml. Here's how to do that:
 
-    1.  Download [this file](https://raw.github.com/ocaml/opam/master/shell/opam_installer.sh) and note where it gets saved to.
+    1.  Download [this file](https://raw.github.com/ocaml/opam/master/shell/opam_installer.sh) and
+    note where it gets saved to. If it opens in your browser, then type
+    command-S / Save Page and save it somewhere on your disk, again noting its
+    location.
 
     2.  Open a terminal and type:
         
 
     2.  Open a terminal and type: